Minor quibbles that need "fixing"


#1

Cliff, thanks again for such a fun game! :smiley:

I seem to have gotten past most of the “crashing,” at least if I play in “sandbox” mode with a random map. :blush:

However, when my employees make complaints, I see a picture that tells me which race they are. However, if have more more that one employee with that picture, I have no idea what their name is or where they are (on the ship, or “recovering” in a bar on a planet). So having a “context” message like “Alja-Zeerah on ship What’s My Line says, ‘Yeah, I’m really strapped for cash, Boss…’” or “Ignatz Yastremski on planet Dektaton says, …” would help me track down the disgruntled employee and “take care of them.” :unamused:

Also, when loading passengers, it would be handy to be able to just click and drag them from the upper “planet window” to the lower “ship window,” instead of having to highlight them, and then click on the “Add Passenger” button.

Thanks again, and cheers,

–Jay Goemmer
“Centuri Guy”


#2

Well I believe you can either highlight more than one (ctrl or shift + click) or simply double-click an item or passenger.

  • Mike

#3

:blush: Ah. So you can! :blush:

Thanks for helping think that one through! :smiley:

Cheers,

–Jay


#4

Hello, Cliffski :slight_smile:

I enjoyed the game quite much, but a small bug is remaining, which could need a quick patch. It happens when you have got droids in your crew (I didn’t try with a “human only” crew ^^, but it happended two times with droids), a human crewmember who wants a pay increase and that you actually increase the pay of this human crewmember.

When it is enough, it sometimes (or always, I don’t know) says “Thank you for appreciating me” or other things… but the image of a droid instead of the crewmember appears. And then this strange things happen:

img134.imageshack.us/img134/6361 … bug7uc.jpg

As you can see, there is an obvious mistake in the job my pilot droid is performing…

That leads to this result:

img134.imageshack.us/img134/5016 … ult4ce.jpg

Then it’s over ^^ I can only load my game again…
It’s killing a fair bit of fun and gameplay :confused:
I’ve got the 2.4.1 version and bought the game two days ago :slight_smile:.
That problem occured two times in two different missions.