Problem with practicing


#1

I downloaded the trial and love the game, but I can’t buy it till I know it will work fine. When I try to practice, I can do the keys but it wont let me exit the screen when the sessions up. It just locks up and I cant push the finish button. It also doesn’t work when I push enter. All I can do is push Alt F4 to exit game and I don’t get any credit for the practice. Could you please help me with this so I can be ok with buying it?
Thanks


#2

this is very strange. does a button appear for you to click to finish the game? or does that button not appear? Does anyone else have this issue?
Thanks


#3

The button appears but I can’t push it. I also try to push enter, but it doesn’t work either.


#4

damn, I will investigate this immediately. I know 99.9% of users don’t have this problem, but it must be there. Could you post information on what PC you have?
Thanks.


#5

does that button highlight when you mouse over it? just trying to track down the exact cause here… also, is this the yahoo trial, or downloaded from here?


#6

Thanks for the help, and no it doesn’t highlight. Also it’s the Yahoo version.

I hope this is what you need…
Windows XP
AMD Athlon XP 3000+
2.10 GHz
704 MB of RAM
VIA/S3G UniChrome IGP

I know that it ran Kudos fine. I also actually have no problem with WOW, so I figured it would be no problem with this. Thanks again for any help.


#7

Hmm, could you do me favour and download the demo from my site (rocklegendgame.com) and tell me if it still does it? if not, it’s something screwy about the yahoo build.
I tweaked my version today, to ensure it lets you sue enter or return to quit that screen, but I can’t see any reason you wouldn’t be able to click that button. One other person had a similar bug, and he had the yahoo evrsion too, which makes me think its a bug in their copy.


#8

Ok. I uninstalled the Yahoo version, then installed the one from this site and it worked. the only problem was that for some reason the sound didn’t work. Then, to check to make sure, I uninstalled this one and reinstalled the Yahoo one. The Yahoo one still had the same problem but the sound worked. I guess the Yahoo version has a bug, but do you know why this version had no sound?


#9

eeek no i don’t. have you scanned your PC for viruses and other nasties? Does the music not work either? I guess you have checked the options and ensured they have not somehow defaulted to zero volume?


#10

I’m having the same problem with the practice. I also have a problem with not being able to see the whole screen. It’s almost like my monitor is too small. I’ve changed my screen resolution to every possible size, but it makes no difference in the game. I bought the game through Reflexive. Do I need to re-download it?