Texturing/Showing up problems


#1

Well, when i think all the things work around, i encounter a new annyoing problem that i cant solve. I hope someone give me some ideas. When i finish texturing a ship there are always some line dots that I CANT ERASE and always appear at the boundaries of the image sprite. I tried everything to erase it, but its impossible. I dont know if it is something with the texture format, color or something else. Any idea? im using GIMP by the way. Here an image:



#2

I had a similar problem with ALL the .dds sprites I did with GIMP long ago (activating mipmaps made those lines appear back then). I finally fixed it with an updated version of the plugin for GIMP and resaved all my stuff.

That’s how I solved it but I didn’t look much into the problem though. I was more centered in getting to know the code and making crappy toon ships than in fixing that.


#3

well, i dont like to play with a ship, with twho tiny lines in the bottom, it doesnt look good. Btw, as i remember, i have the last dds plugin for gimp… wherer did u download the lastest version?


#4

I’m using this one: http://code.google.com/p/gimp-dds/downloads/detail?name=gimp-dds-win32-2.0.9.zip&can=2&q=

It’s the version which fixed this problem for me and seems to be the latest version in the site.


#5

Thx man, i already updated the dds plugin ( i had the 208 version) as well as gimp, and the problem solved. Thanx a lot for the tips.


#6

Same bug again with the last gimp and dds plugin. So, it wasnt a problem of the plugin version… any idea??


#7

Well i discover the “cause” of the problem, it seems that this bug appears when u save a dds image non - compressed with mipmaps activated. If i save the image with compression and mipmaps that bug disappears… but i cant believe no one has noticed this bug…