Access denied


#1

Hello,

When Patch 1.48 was released, I saw the blue “progrss” bar, so I left my computer running. When I came back, I saw a pop-up that said “Access is denied.” When I started GSB, it showed 1.47. I tried setting my security system (Webroot) to Gamer Mode today, but when I started GSB again, it still didn’t update. Is there any way I can get the game to re-download the update?

P.S How do you turn off the security?


#2

The patch is still there, and you can re-run it. its in \my documents\my games\gratuitous space battles\patches as i recall.


#3

I just tried that, and I received the following:

Unable to execute file in the temporay directory. Setup aborted.
Error 5: Access is denied.


#4

very weird. Have you tried deleting the temporray files on your PC and then re-running it. It’s the same installer as the main game, so it should be able to run ok.


#5

I tried, and now the game refuses to even download the update.


#6

it won’t check again for 24 hours unless you delete this file:
\my documents\my games\gratuitous space battles\web\up


#7

Make sure you are running the patch from an Administrator account.


#8

I am.


#9

Sounds like file / file system corruption.

Try running a disk check using file system repair / recover bad sectors options.

Then re-download the patch.


#10

I just installed Windows 7, and thus had to re-install GSB. In the process, I forgot to write down my “serial number.” Could I have another one? (And see if the bug was fixed?)


#11

If you bought the game direct, you need to email cliff@positech.co.uk with the email address you used in the order.
Cheers,