Cannot select models for production schedule


#1

After upgrading my axle assy slots, I went to reschedule my production and it will not allow me to select any model except the last one created. The drop down box for model selection is nowhere to be seen. The production schedule fills my entire screen and there is no way that I know of to change the scale of the GUI to make it smaller.


#2

This pretty much makes the game unplayable. Am I the only one with this problem? What am I doing wrong?


#3

should edit this to be in bug reports.

also screenshot would be helpful


#4

Here is a screen print as you can see if there is a selection box below the add new model button, it is not available. The only way I was able to get the third model running was to copy the model I wanted to run and then archive the old model. Then the copied model is the latest and it is added every time the add new entry button is pushed.


#5

Hi Tryshard,

No problem for me. I have all selection.

May be are you are in windowed ? Can you see your prefs.ini in “my game\productionline” ?
For me : My config : 1920*1080 and windowed = 0

image


#6

looks like the production schedule window isn’t scaling to full size, while the interior of the window is. odd. you seem to be playing in a really small resolution for the game window height. it may be below the minimum requirement by the looks of it

which is strange because your screenshot is 1080. but it seems to be scaled up? are you sure you are not scaling the game resolution somehow on your screen or in your graphics settings for your graphics card?


#7

I checked this file and the windowed was set to 1. So I changed it and now I am getting the selection. But now I have to play in a window which is smaller than my screen size. I am using a 40" HDTV as a monitor.


#8

2 possible ways :

1 - press Alt+Enter
2 - Like said GenBoom, check your parameter of your graphic card. May be have you a parameter for be scaling or be full screen.