problem with challenges


#1

Hi all

I seem to be having some sort of a problem with the challenges - basically every time I press ‘download’ (and I mean every time!) a message pops up saying “Not Possible” - this player has content you don’t have (Even though I’ve purchased every add-on going). There’s a link that says click here to get contact but that send me to a small web page that says…

Sorry! We cannot find details on the content that is missing for you to play that challenge. It’s very likely this content has been modded into the game (it’s easy!) and you should check out the modding forum to see if there are people discussing that content there. Happy Fighting!

…this happens for every challenge. Boo!!! They used to work only a couple of days ago!

Anyone know of any fixes for this?

Cheers -
G


#2

I’ve told how to fix this problem so many times, it’s getting old.

Okay, here’s how ya fix it. Go to data/packages. Open up all four packages in there with Notepad. They should look like this, respectively:

[config]
name = gsb_base
uiname = “Core GSB Game”

[config]
name = gsb_order
uiname = “Order Expansion Pack”

[config]
name = gsb_swarm
uiname = “Swarm Expansion Pack”

[config]
name = gsb_tribe
uiname = “Tribe Expansion Pack”

usually, someone gets this problem with gsb_base.pkg. it usually just says this inside it for someone with this problem:

gsb_base

if that’s how your looks, change it to how mine looks and your problems will be solved.


#3

Thanks for the tip Hybrinoid - apologies for the repeated query and you’re correct it does just say gsb_base in there… unfortunately when I modify and then try to save I get a message saying:

“Cannot create the file - check path and file name are correct”

Any ideas as how to sort out?

Cheers


#4

sadly, no. I’ve never gotten that problem (probably because I’m running a Mac with PC emulator)


#5

thats some sort of mad security setting. Under vista or later, you will need to be the administrator to do it, or maybe check the file is not set to read-only (right click it and seelct properties).


#6

Thanks guys - much appreciated! Mad security settings just about summed it up!

Cheers