UI-Bug in version 1.50


#1

I’ve tried the newest version although I don’t have the campaign mode yet (couldn’t play it at the moment, no internet connection at home). There’s a bug in the deployment screen in the normal missions now. You can’t click the mission/ spatial anomalies button any more, maybe due to some change in the campaign mode. This is a bit annoying because you now can only view the space anomalies in the mission selection screen. Normally the cursor would change to a hand symbol to indicate you can click this button, but it doesn’t do this anymore. I installed version 1.48 again and now it works again.


#2

I am having the same issue. Some folks have reported in the past that if you disable Windows Themes in the GSB.EXE compatibility tab in the file properties you should be able to click those buttons. This doesn’t work for me, but it has for other folks.

If you move your cursor over the very bottom of the mission button it might allow you to click the bottom-most strip of pixels on the border for that button, it’s kind of a chore, but it should allow you to see anomalies and stuff in the online challenges, stuff you wouldn’t have any other way to see.


#3

it isn’t fresh thing :slight_smile: i remember this problem back from 1.43 or was it 1.39… it is a small problem so i haven’t reported it yet


#4

It seems to be video card related, with certain setups, in fullscreen mode, but I’ve had no luck reproducing it :frowning:


#5

My screen res 1152 x 864


#6

Yeah, mine too. Maybe changing to 1024*768 helps. But as I said, if you have an 1.48 installer, it should also fix the problem (but it’s not good for online play).


#7

I don’t know if this is possible to duplicate for those people who are not experiencing this same problem, but like cliffski stated in another thread, it is as if the window’s title bar is layered over the mission button (though invisible). When I click on the mission button, and pull down, I can drag a ‘window frame’ around that lays under the game itself. I can see it flickering through the game as I drag it around. The graphics for the game stay in place but the window in the background moves about. After this happens the rest of the game is unplayable because I end up inadvertently ‘clicking through’ the game’s graphics/menus and selecting icons and such which are on my windows desktop. Eventually the game will crash, or minimize because something behind the scenes was selected/clicked on a click-through.

Also, if I click in the upper right corner, I can abruptly minimize and/or shut down the game, as though I were clicking the minimize or X buttons.

All of this can be avoided, I only explicitly explain what is happening since cliffski is unable to duplicate the problem, and maybe this extra info will help him get a more specific idea about what it is that’s going on.

Although I bought the game a long time ago I haven’t put tons of time into it until the last week or so, so I have no idea if these problems would have been new for me or not compared to older versions.

I use Win7 764 bit, with an nVidia Geforce 9400GT (with latest drivers), and DX11. This happens in 1280x1024 fullscreen


#8

My buttons didn’t work in fullscreen until I set application compatibility to “Disable visual themes.” I guess that doesn’t work for everyone, but I think it should be in the sticky, since it’s better than “run in windowed mode”. FWIW I run at 1440x900, with my windows dpi set to 120 to make text bigger.


#9

I agree with above comments, this happens on button at top of screen, like retreat button
arrow will not change to hand to click on button
the change to " disabling visual themes " work around, does not do it.
I suspect anything to cause update of screen will help.
I had this same problem with GBS battle screen and turning full screen option off & on.