Won't Launch


#1

Bought the game through Steam. When I tell it to launch, Steam says “Preparing to Launch” for a few seconds, then it flashes a generic “This application has encountered an error and needed to be closed. Send bug report?”

The error report says it contians this data:
AppName: gsb.exe AppVer: 0.0.0.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 017199a4

Am running Windows XP on a Dell Dimension 8250 with 1 GB ram and a Geforce 6800


#2

Have been informed on another forum that this game has an error log. Went into files, found the error log. It was empty. Apparently whatever it is that logs errors doesn’t even start before the crash.


#3

have you tried removing and reinstalling trough steam ?


#4

Unfortunately that sounds more like a steam error than GSB, as it implies the game has not even properly started loading at that point. What do steam say?


#5

Have tried removing and reinstalling. No change.

Steam doesn’t give any error messages at all; it doesn’t crash until about five seconds after Steam’s “Preparing to Launch” window goes away.


#6

The game generates errors inside its \debugdata folder, could you email me those files to cliff@positech.co.uk?
Cheers


#7

Email sent.


#8

i am having the exact same issue, tried re-installing and re-booting, still wont load


#9

If you download the demo from my site, does that launch ok? If it does, then it’s a steam issue.


#10

Downloaded from your site still doesnt launch. My computer meets all the specs required.