Annoying bug/error stopping me from using certain mods


#1

I’ve tried multiple mods, some of them work, some of them don’t. Some of the mods that don’t work include the Star Wars Mod, the Babylon 5 mod, etc. The error, and crash that comes right after it, is this:
2/10/2012 - 5::6 - ERROR - FMOD[Failed to create sound] (23) File not found.
:…\src\GUI_Sounds.cpp 661

I’ve seen other threads with a similar issues, most of which were solved by a fresh install or updating sound card drivers. I’ve tried both, and they didn’t work at all. I have all the DLCs and I’m on the most recent version of GSB.
System Specs:
CPU: i7 2630M
Nvidia GTX 460M
6GB RAM


#2

5::6 - ERROR - FMOD[Failed to create sound] (23) File not found.
This error generally means that there is a a problem with the mod itself - Usually when a weapon uses a sound file that is not there. (also it could refer to the music if memory serves)


#3

I’ve looked through the Star Wars mod thread and I’ve seen other people having this problem…and solving it themselves, sadly, they don’t post how! And the search for a solution continues, any/all help would be apprieciated.