Crash when playing at high speeds


#1

Good Morning,

I’ve recently bought the game and have the latest version. I noticed that when playing at high speeds my computer will frequently crash on me (2.0 or higher where the higher you go the chance of crashing increases). I have a nVidia GeForce 7950 GT video card with 512 MB of VRAM of 2 GB of RAM. Has anyone else encountered this?


#2

This also occurred with me, except instead of crash out to the desktop it forces a reboot of my system. This is happening on the demo instead of the purchased product.


#3

That’s what I meant, it crashes my whole system not just the game.


#4

Is it only at max speed? or any faster speed?
Is it immediately? or after a certain amout of time. I would recommend trying turning off the ‘pitch shift sounds’ option under the options screen to see if that is the culprit on your system.


#5

Also it might be worth right clicking on my computer and choose properties. From that point it depends on if your in Windows XP or Vista/7.

XP - Click the advanced tab, the settings button in the “startup and recovery” section and uncheck “automatically restart.”

Vista/7 - Click advanced system settings, the settings button in the “startup and recovery” section and uncheck “automatically restart.”

This will tell your computer if it “blue screens” not to restart. You should be able to write down the message at the top. As an example it might say something like IRQ_NOT_LESS_OR_EQUAL error 0x000007b. After you write it down you can power off your computer by holding in the power button or unplugging it and then you can power it back on.


#6

For me it seems any higher then, say 2.4 or so. I’ve decided not to go above 2.0 because well, I wanted to avoid the shutdown. My system is XP, and I will try to make it crash tomorrow and provide whatever the BSOD says.

Thanks for the quick reply!


#7

Thanks Cliffski that worked! It have an el-crapo sound card and that must have been causing the issue.