Help with Kudos Rock Legends


#1

I am an avid gamer , and like to try the demos first before I invest in games. I have heard great things about this game. I decided to download the game from several sites, but have had the same problems . D3D engine problems , an error about display. I tried the fix on your site in regards to opening the text file , in notepad (change color=16 etc.) i make the changes , but it will not save them, says i do noy have access to change that file , even though I am the administrator. Intel® 82945G Express Chipset Family is the driver used and is up to date . I am running windows vista … Any help would be greatly appreciated . Please e-mail me at jrippey05@yahoo.com , I dont get to check sites often… Thank You

Jim


#2

I run Windows Vista and have a similar problem when trying to alter files within the Rock Legend directory. Make a copy of the file you want to update and paste it into the documents directory. This will allow you to alter the file without any restriction. Copy it back to the Rock Legend directory. You may need to change the name of the original file so you can use the copy. I usually just rename the original file with the word “original” after its name and then give the updated file the default name.


#3

Vista Permissions:

TweakVista.com - Tweak User Account Control (UAC) with Security Policies

Tim Sneath’s blog at MSDN - Windows Vista Secret #11: Deleting the Undeletable

Neowin Forums - Vista - Tips, Tricks & Tweaks
(search this page for Deleting the Undeletable - there’s a link to the reg file about 20% down the page)


#4

When i try running ‘secpol.msc’ it states windows cannot find the file. Any ideas how to open security policies?


#5

vista is a bit obsessed, unless you ‘turn off UAC’ which everyone who is running vista does eventually, including me, despite being convinced I could get by without doing so.
It’s a pain isn’t it?

howtogeek.com/howto/windows- … ows-vista/


#6

No wonder i couldn’t run ‘secpol.msc’, local security policy doesn’t come with vista home users.